- NetBSD Manual Pages
GROUPDEL(8) NetBSD System Manager's Manual GROUPDEL(8)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
groupdel -- remove a group from the system
groupdel [-v] group
The groupdel utility removes a group from the system. See group(8) for
more information about EXTENSIONS. The options are as follows:
-v Enable verbose mode - explain the commands as they are executed.
This option is included if built with EXTENSIONS.
The groupdel utility exits 0 on success, and >0 if an error occurs.
group(5), group(8), user(8)
The groupdel utility first appeared in NetBSD 1.5. It is based on the
addnerd package by the same author.
The groupdel utility was written by Alistair G. Crooks <agc@NetBSD.org>.
NetBSD 9.1 November 7, 2005 NetBSD 9.1