- NetBSD Manual Pages
AUTOCONF(4) NetBSD/i386 Kernel Interfaces Manual AUTOCONF(4)
Powered by man-cgi (2021-03-02).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
autoconf -- diagnostics from the autoconfiguration code
When NetBSD bootstraps it probes the innards of the machine on which it
is running and locates controllers, drives, and other devices, printing
out what it finds on the console. This procedure is driven by a system
configuration table which is processed by config(1) and compiled into
each kernel. Devices which exist in the machine but are not configured
into the kernel are not detected.
CPU class not configured. You tried to boot NetBSD on a class of CPU
type which it doesn't (or at least this compiled version of NetBSD
config(1), i386/intro(4), boot(8)
NetBSD 9.1 February 17, 2017 NetBSD 9.1