- NetBSD Manual Pages
ASUS(4) NetBSD Kernel Interfaces Manual ASUS(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
asus -- ASUS hotkeys
asus* at acpi?
The asus driver provides support for hotkeys available in various ASUS
laptops and netbooks (Eee PC series included).
The following hotkeys are directly handled by asus:
Fn + F3 Decrease LCD brightness
Fn + F4 Increase LCD brightness
Fn + F5 Switch between LCD and external video output
Fn + F7 Toggle audio
Fn + F8 Volume down
Fn + F9 Volume up
The asus driver appeared in NetBSD 5.0.
The asus device driver was written by Jared D. McNeill. This man page
was written by Leonardo Taccari.
At the moment asus does not handle Fn + F6 (Task manager).
NetBSD 9.1 July 13, 2014 NetBSD 9.1