- NetBSD Manual Pages
TVTOHZ(9) NetBSD Kernel Developer's Manual TVTOHZ(9)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
tvtohz -- convert time interval to tick count
tvtohz(struct timeval *tv);
The tvtohz() function accepts a single argument tv which specifies the
time interval over which to calculate the number of system ticks that
Returns the integral number of system ticks expected to elapse in the
given interval, including the current tick.
timeval(3), callout(9), microtime(9), microuptime(9), mstohz(9)
The tvtohz function first appeared in FreeBSD 3.0 and was ported to
NetBSD 4.0 as a part of timecounter(9) framework.
This manual page was written by Kelly Yancey <firstname.lastname@example.org>.
NetBSD 9.1 October 20, 2011 NetBSD 9.1