- NetBSD Manual Pages
S390RTC(4) NetBSD Kernel Interfaces Manual S390RTC(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
s390rtc -- Seiko Instruments S-35390 real-time clock
s390rtc* at iic? addr 0x30
The s390rtc driver provides support for the Seiko Instruments S-xx390
real-time clock chip.
Access methods to retrieve and set date and time are provided through the
TODR interface defined in todr(9).
The s390rtc device appeared in NetBSD 6.0.
The driver does not support the chip's alarm features.
NetBSD 9.1 April 5, 2011 NetBSD 9.1