- NetBSD Manual Pages
PIIXPM(4) NetBSD Kernel Interfaces Manual PIIXPM(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
piixpm -- Intel PIIX and compatible Power Management controller
piixpm* at pci? dev ? function ?
iic* at piixpm?
The piixpm driver provides support for the Intel PIIX and compatible
Power Management controller. Only the SMBus host interface is supported
and can be used with the iic(4) framework.
· ATI SB200, SB300, SB400, SB600, SB700, SB800
· Intel 82371AB (PIIX4), 82440MX
· Serverworks OSB4, OSB5, OSB6, HT1000SB
· AMD HUDSON
iic(4), intro(4), pci(4)
The piixpm driver first appeared in OpenBSD 3.9 and then in NetBSD 4.0.
The current piixpm driver was written by Alexander Yurchenko
<firstname.lastname@example.org>. It was ported to NetBSD by Jared D. McNeill
The driver doesn't support I2C commands with a data buffer size of more
than 2 bytes.
NetBSD 9.1 July 10, 2016 NetBSD 9.1