- NetBSD Manual Pages
MLX(4) NetBSD Kernel Interfaces Manual MLX(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
mlx -- Mylex DAC960 RAID controller driver
mlx* at eisa? slot ?
mlx* at pci? dev ? function ?
The mlx driver provides support for the Mylex DAC960 family of RAID con-
trollers, including OEM versions from Compaq and DEC. Attached disk
arrays are supported by the ld driver.
The mlx driver will warn if a controller firmware upgrade may be neces-
sary, although as a matter of course, the latest available firmware
should always be used.
Supported controllers include:
Mylex AcceleRAID 150
Mylex AcceleRAID 200
Mylex AcceleRAID 250
Mylex DAC1164P (eXtremeRAID 1100)
intro(4), ld(4), mly(4), mlxctl(8)
The mlx driver first appeared in NetBSD 1.5.3, and was derived from the
FreeBSD driver of the same name.
NetBSD 9.1 January 10, 2000 NetBSD 9.1