- NetBSD Manual Pages
MD(4) NetBSD Kernel Interfaces Manual MD(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
md -- memory disk driver
The md driver enables use of system or user memory as a disk. Memory for
the disk must be allocated within the kernel or with mdconfig(8) before
the md device may be used as a disk. Its behaviour is configured by the
kernel options MEMORY_DISK_HOOKS, MEMORY_DISK_IS_ROOT,
MEMORY_DISK_ROOT_SIZE, MEMORY_DISK_DYNAMIC, and MEMORY_DISK_SERVER.
/dev/md?? block mode memory disk devices.
/dev/rmd?? raw mode memory disk devices.
options(4), mdconfig(8), mdsetimage(8)
NetBSD 9.1 November 30, 2013 NetBSD 9.1