- NetBSD Manual Pages
HILID(4) NetBSD Kernel Interfaces Manual HILID(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
hilid -- HIL ID module device
hilid* at hil?
This driver recognizes the HIL ``ID module'' device. The only purpose of
this device is to provide a small, unique, bitstring.
There is currently no way to communicate the ID module bitstring to user-
NetBSD 9.1 February 9, 2011 NetBSD 9.1