- NetBSD Manual Pages
CUDA(4) NetBSD Kernel Interfaces Manual CUDA(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
cuda -- support for CUDA microcontrollers found in many Power Macintosh
and compatible computers
cuda* at obio?
nadb* at cuda?
iic* at cuda?
The cuda driver provides support for the CUDA microcontroller found in
many Power Macintosh and compatible computers, mostly Old World desktop
machines. CUDA controls the real time clock, ADB, power and on some
machines an iic(9) bus.
iic(4), nadb(4), obio(4), pmu(4), sgsmix(4)
NetBSD 9.1 May 14, 2007 NetBSD 9.1