- NetBSD Manual Pages
TS(4) NetBSD/vax Kernel Interfaces Manual TS(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
ts -- TS-11/TSV-05 mag tape interface
ts0 at uba? csr 0172520
The TS-11/TSV-05 combination provides a standard tape drive interface as
described in vax/mtio(4). The TS-11 operates only at 1600 BPI, and only
one transport is possible per controller.
The TS-11 is attached to an UNIBUS, and the TSV-05 is attached to a Q22
ts%d: no write ring. An attempt was made to write on the tape drive when
no write ring was present; this message is written on the terminal of the
user who tried to access the tape.
ts%d: not online. An attempt was made to access the tape while it was
offline; this message is written on the terminal of the user who tried to
access the tape.
ts%d: error at bn%d. An error occurred on the tape at block bn; status
register and controller state is printed in hex and decimal.
tar(1), vax/mt(1), vax/ht(4), vax/mt(4), vax/mtio(4), vax/tm(4),
The ts driver appeared in 4.1BSD.
A new ts driver showed up in NetBSD 1.2.
Lots of them.
NetBSD 9.0 February 17, 2017 NetBSD 9.0