- NetBSD Manual Pages
TPM(4) NetBSD Kernel Interfaces Manual TPM(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
tpm -- Trusted Platform Module
tpm* at isa? iomem 0xfed40000
tpm* at acpi?
The tpm driver provides support for various Trusted Platform Module (TPM)
· TPM 2.0 chips over ACPI
· TPM 1.2 chips over ISA
Note that the supported interface version is TIS1.2 in each case.
The tpm driver was written by Maxime Villard, Michael Shalayeff and
NetBSD 9.0 October 6, 2019 NetBSD 9.0