- NetBSD Manual Pages
OBOE(4) NetBSD Kernel Interfaces Manual OBOE(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
oboe -- Toshiba OBOE IrDA SIR/FIR driver
oboe* at pci? dev ? function ?
irframe* at oboe?
The oboe driver provides support for the Toshiba Oboe IrDA chip.
Access to the device is through the irframe(4) driver.
The oboe driver appeared in NetBSD 1.6.
Jan Sparud <email@example.com>
NetBSD 9.0 December 2, 2001 NetBSD 9.0