- NetBSD Manual Pages
HIL(4) NetBSD Kernel Interfaces Manual HIL(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
hil -- introduction to HP-HIL support
hil* at intio?
hilkbd* at hil?
hilms* at hil?
hilid* at hil?
The hil interface provides access to the ``Human Interface Loop'' con-
troller found on many HP workstations.
It provides generic HIL management and interfaces for child devices, such
as keyboards, button boxes, mice, graphics tablet, and ID modules.
NetBSD provides support for the following devices:
hilid(4) HIL ID module device
hilkbd(4) HIL keyboard device
hilms(4) HIL mouse and graphics tablet device
NetBSD 9.0 February 9, 2011 NetBSD 9.0