- NetBSD Manual Pages
TCX(4) NetBSD/sparc Kernel Interfaces Manual TCX(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
tcx -- Sun accelerated 8/24-bit color frame buffer
tcx* at sbus? slot ? offset ?
The tcx is a memory based color frame buffer, with graphics acceleration
and overlay capabilities. Its control registers, colour lookup table and
pixel memory can be mapped into a user process address space by using the
mmap(2) system call. The tcx driver supports the minimal ioctl's needed
to run Xorg(1), and can be operated in sparc/cgthree(4) emulation mode.
sparc/bwtwo(4), sparc/cgeight(4), sparc/cgfour(4), sparc/cgsix(4),
NetBSD 9.0 February 17, 2017 NetBSD 9.0