- NetBSD Manual Pages
RS5C372RTC(4) NetBSD Kernel Interfaces Manual RS5C372RTC(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
rs5c372rtc -- RICOH RS5C372A and RS5C372B real-time clock
rs5c372rtc at iic? addr 0x32
The rs5c372rtc driver provides support for the RICOH RS5C372A and
RS5C372B real-time clock chips.
Access methods to retrieve and set date and time are provided through the
TODR interface defined in todr(9).
The rs5c372rtc device appeared in NetBSD 4.0.
The driver only supports clock function.
NetBSD 9.0 September 15, 2005 NetBSD 9.0