- NetBSD Manual Pages
IPSEC.CONF(5) NetBSD File Formats Manual IPSEC.CONF(5)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
ipsec.conf -- static IPsec configuration read at system startup
The ipsec.conf file is read at system startup time if ipsec is set to
``yes'' in rc.conf(5). setkey(8) is run with the -f option to load in
IPsec manual keys and policies from /etc/ipsec.conf at boot time, before
any interfaces are configured.
Please see the setkey(8) manpage for all the commands available.
/etc/ipsec.conf The file ipsec.conf resides in /etc.
The ipsec.conf file appeared in NetBSD 1.5.
NetBSD 9.0 February 19, 2001 NetBSD 9.0