- NetBSD Manual Pages
UVISOR(4) NetBSD Kernel Interfaces Manual UVISOR(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
uvisor -- USB support for the Handspring Visor, a Palmpilot compatible
uvisor* at uhub?
ucom* at uvisor? portno ?
The uvisor driver provides support for the Handspring Visor, a Palmpilot
The device is accessed through the ucom(4) driver which makes it behave
like a tty(4). The device has several ports for different purposes, each
of them gets its own ucom(4) device. The attach message describes the
purpose of each port.
The usual Pilot tools can be used to access the Visor on the HotSync
tty(4), ucom(4), usb(4)
The uvisor driver appeared in NetBSD 1.5.
NetBSD 9.0 March 10, 2000 NetBSD 9.0