- NetBSD Manual Pages
UPL(4) NetBSD Kernel Interfaces Manual UPL(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
upl -- USB support for Prolific based host-to-host adapters
upl* at uhub?
The upl driver provides support for Prolific PL2301/PL2302 based host-to-
host USB connectors.
The upl driver appears as a point-to-point network interface and should
be configured with ifconfig(8) in the same way as other point-to-point
interfaces. The upl device supports IPv4 only.
The upl driver supports the following adapters from the following ven-
Belkin, Entrega, and Xircom do NOT use this chip and are not supported by
netintro(4), usb(4), ifconfig(8)
The upl driver appeared in NetBSD 1.5.
NetBSD 9.0 April 10, 2000 NetBSD 9.0