- NetBSD Manual Pages
RDATE(8) NetBSD System Manager's Manual RDATE(8)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
rdate -- set the system's date from a remote host
rdate [-46aps] host
rdate displays and sets the local date and time from the host name or
address given as the argument. It uses the RFC 868 protocol which is
usually implemented as a built-in service of inetd(8).
-4 Forces rdate to use IPv4 addresses only.
-6 Forces rdate to use IPv6 addresses only.
-a Use the adjtime(2) call to gradually skew the local time to the
remote time rather than just hopping.
-p Do not set, just print the remote time
-s Do not print the time.
/var/log/wtmp A record of date resets and time changes.
adjtime(2), gettimeofday(2), utmp(5), inetd(8)
NetBSD 9.0 August 26, 2017 NetBSD 9.0