- NetBSD Manual Pages
PCF8563RTC(4) NetBSD Kernel Interfaces Manual PCF8563RTC(4)
Powered by man-cgi 1.15, Panagiotis Christias
pcf8563rtc -- NXP PCF8563 real-time clock
pcf8563rtc* at iic? addr 0x51
The pcf8563rtc driver provides support for the NXP PCF8563 real-time
Access methods to retrieve and set date and time are provided through the
TODR interface defined in todr(9).
The pcf8563rtc device appeared in NetBSD 6.0.
The driver does not support the chip's alarm and timer features.
NetBSD 9.0 January 24, 2011 NetBSD 9.0
Modified for NetBSD
by Kimmo Suominen