- NetBSD Manual Pages
NVMMCTL(8) NetBSD System Manager's Manual NVMMCTL(8)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
nvmmctl -- program to control virtual machines
nvmmctl command [arguments]
The nvmmctl command can be used to control and inspect the state of vir-
tual machines in the system.
The first argument, command, specifies the action to take. Valid com-
identify Display the capabilities of the system.
list Display information on each virtual machine registered in the
The nvmmctl tool was written by Maxime Villard.
NetBSD 9.0 October 27, 2019 NetBSD 9.0