- NetBSD Manual Pages
ISMT(4) NetBSD Kernel Interfaces Manual ISMT(4)
Powered by man-cgi 1.15, Panagiotis Christias
ismt -- Intel Chipset internal SMBus 2.0 controller with DMA
ismt* at pci? dev ? function ?
iic* at ismt?
The ismt driver provides support for the Intel chipset internal SMBus 2.0
host interface with DMA to be used with the iic(4) framework.
· S1200 series.
· C2000 series.
iic(4), intro(4), pci(4)
The ismt driver first appeared in FreeBSD 11.0 and in NetBSD 8.0.
The ismt driver was written by Jim Harris <email@example.com> for
FreeBSD and ported to NetBSD by Masanobu SAITOH <msaitoh@NetBSD.org>.
NetBSD 9.0 January 5, 2016 NetBSD 9.0
Modified for NetBSD
by Kimmo Suominen