- NetBSD Manual Pages
CPU_STARTUP(9) NetBSD Kernel Developer's Manual CPU_STARTUP(9)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
cpu_startup -- machine-dependent CPU startup
The machine-dependent cpu_startup() is invoked early during system boot-
strap, after the console has been set up and immediately after uvm(9) has
The following tasks are performed by cpu_startup():
· print the initial copyright message;
· allocate memory and buffers for kernel tables; and
· initialize the CPU.
NetBSD 9.0 April 13, 2010 NetBSD 9.0