- NetBSD Manual Pages
BCSP(4) NetBSD Kernel Interfaces Manual BCSP(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
bcsp -- BlueCore Serial Protocol driver
The bcsp driver provides a tty(4) line discipline to send and receive
BlueCore Serial Protocol packets over a serial line, as described in the
"BlueCore Serial Protocol (BCSP)" specification.
Moreover, the bcsp supports BCSP Link Establishment Protocol, as
described in the "BCSP Link Establishment Protocol" specification.
The btattach(8) program is used to configure the tty line and create the
bcsp driver instance.
bluetooth(4), btuart(4), btattach(8)
The bcsp device appeared in NetBSD 5.0.
KIYOHARA Takashi <firstname.lastname@example.org>
bcsp does not support configuration for baud rate yet.
NetBSD 9.0 August 23, 2009 NetBSD 9.0