- NetBSD Manual Pages
AMRCTL(8) NetBSD System Manager's Manual AMRCTL(8)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
amrctl -- Control utility for AMI MegaRaid controllers
amrctl stat [-bgv] [-a attempts] [-f device] [-l volno] [-p driveno]
[-s busno] [-s busno:driveno] [-t microseconds]
The amrctl queries or controls AMI MegaRaid controllers supported by the
Only the stat subcommand is currently implemented, and reports status of
the controller. The options for the stat subcommand are as follows:
-a attempts Number of retries for a command before giving up.
-b Report battery status.
-f device Device to use. Default to /dev/amr0.
-g Report global parameters for the controller.
-l volno Report status of a logical drive.
-p driveno Report status of a physical drive.
-s busno Report status of all physical drives on the specified
Report status of the specified physical drive on the
Delay between retries for a command.
-v Increase verbosity level by one.
The amrctl command first appeared in NetBSD 4.0.
The amrctl command was written by Pierre David
Jung-uk Kim <jkim@FreeBSD.org> for FreeBSD.
NetBSD 9.0 September 11, 2016 NetBSD 9.0