- NetBSD Manual Pages
WAX(4) NetBSD/hppa Kernel Interfaces Manual WAX(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
wax -- GSC bus controller and I/O subsystem
wax* at mainbus0
wax* at phantomas?
gsc* at wax?
The wax GSC bus controller is a version of hppa/lasi(4) with limited
functionality and no additional devices on the crystal. It is mainly
used as a GSC bus controller for additional onboard devices (e.g. 2nd
RS232 or HIL) and sometimes add-on cards (such as a TR-9000 card for the
HP 9000/712 models).
An incomplete list of machines that use the wax bus controller:
· 712/* add-on cards
· B132L[+], B160L, B180L+
· C100, C110, C132L, C160L, C160, C180, C200, C240, C360
· J200, J210[XC], J280, J282, J2240
· all D-Class machines
hppa/asp(4), hppa/gsc(4), hppa/intro(4), hppa/io(4), hppa/lasi(4),
Precision I/O Architecture Reference Specification, Hewlett-Packard.
712 I/O Subsystem ERS, Revision 1.1, Dwg No. A-A2263-66510-31, Hewlett-
Packard, 12 February 1993.
Volume 46 Number 2, Hewlett-Packard Journal, April 1995.
The wax driver appeared in OpenBSD 3.4. It was ported to NetBSD 1.6 by
NetBSD 9.0 February 17, 2017 NetBSD 9.0