- NetBSD Manual Pages
OSIOP(4) NetBSD Kernel Interfaces Manual OSIOP(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
osiop -- Symbios/NCR 53C710 SCSI driver
osiop* at jazzio? flags 0x00000
osiop* at sbdio? flags 0x00000
osiop0 at gsc? flags 0x00000
osiop0 at pcctwo? ipl 2
scsibus* at osiop?
The osiop driver provides support for the Symbios/NCR 53C710 SCSI con-
For the Symbios/NCR 53C700 SCSI host adapters, use the oosiop(4) driver.
For the Symbios/NCR 53C8xx PCI SCSI host adapters, use the siop(4) or
The osiop driver supports the following flags for use in config(1) files:
bits 0-7: disable disconnect/reselect for the corresponding SCSI target
bits 8-15: disable synchronous negotiation for SCSI target
bits 16: disable DMA interrupts
"Target" is synonymous with SCSI ID number.
Note that SCSI tape drives should be allowed to perform disconnect/rese-
lect or performance will suffer.
cd(4), ch(4), esiop(4), intro(4), oosiop(4), scsi(4), sd(4), siop(4),
ss(4), st(4), uk(4), scsipi(9)
osiop driver first appeared in NetBSD 1.6.
The original NCR 53C710 driver appeared in NetBSD 1.0 amiga port, and
Izumi Tsutsui <tsutsui@NetBSD.org> modified the driver and made it
NetBSD 9.0 May 12, 2001 NetBSD 9.0