- NetBSD Manual Pages
RTC(4) NetBSD/hp300 Kernel Interfaces Manual RTC(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
rtc -- hp300 real-time clock
rtc* at intio?
The rtc driver provides support for the hp300 real-time clock (RTC). It
is a mandatory device and must be compiled into the kernel.
Note that the kernel expects the real-time clock to run in UTC unless
otherwise specified. See options(4).
hp300/intio(4), hp300/intro(4), options(4)
NetBSD 9.0 February 17, 2017 NetBSD 9.0