- NetBSD Manual Pages
MKBD(4) NetBSD/dreamcast Kernel Interfaces Manual MKBD(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
mkbd -- Maple bus keyboard driver
mkbd* at maple? port ? subunit ?
wskbd* at mkbd? console ?
The mkbd driver provides support for Maple bus keyboards. Access to the
keyboard is through the wscons(4) driver.
The mkbd device driver appeared in NetBSD 1.6.
NetBSD 9.0 February 17, 2017 NetBSD 9.0