- NetBSD Manual Pages
CORAM(4) NetBSD Kernel Interfaces Manual CORAM(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
coram -- digital video driver for Conexant CX23885 based cards
coram* at pci? dev ? function ?
iic* at coram?
The coram driver provides support for digital video cards based on the
Conexant CX23885 DTV interface chips.
Supported cards include:
· Hauppauge WinTV HVR-1250
The coram device driver first appeared in NetBSD 6.0.
The coram driver was written by Jonathan A. Kollasch
<jakllsch@NetBSD.org> and Jared D. McNeill <jmcneill@NetBSD.org>.
No support for analog capture and for IR receivers.
NetBSD 9.0 August 13, 2011 NetBSD 9.0