- NetBSD Manual Pages
AUTOCONF(4) NetBSD/amiga Kernel Interfaces Manual AUTOCONF(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
autoconf -- diagnostics from the autoconfiguration code
When NetBSD bootstraps it probes the innards of the machine on which it
is running and locates controllers, drives, and other devices, printing
out what it finds on the console. This procedure is driven by a system
configuration table which is processed by config(1) and compiled into
each kernel. Devices which exist in the machine but are not configured
into the kernel are not detected.
CPU class not configured. You tried to boot NetBSD on a class of CPU
type which it doesn't (or at least this compiled version of NetBSD
%s at mainbus0. An Amiga internal device `%s' was configured
not configured. If this line follows the `fd0 at fdc0' configuration
line, this diagnostic indicates that a second floppy drive was detected,
but was not configured into the kernel.
zbus0 at mainbus0 [mem 0x%x-0x%x]. The kernel is configuring AutoConfig-
ured expansion boards. If any Zorro II memory was detected, the virtual
address of the space reserved for DMA bounce buffers is printed.
%s at zbus0: pa 0x%x man/prod %d/%d. A Zorro expansion board was config-
ured. `pa 0x%0x' is the physical address the board was configured at.
`Man/prod %d/%d' is the manufacturer/product codes.
%s at zbus0: pa 0x%x man/prod %d/%d not configured. A Zorro expansion
board located at `pa 0x%0x' with a manufacturer/product code `%d/%d' was
found that is not configured into the kernel.
config(1), amiga/intro(4), boot(8)
NetBSD 9.0 February 17, 2017 NetBSD 9.0