- NetBSD Manual Pages
AMDPM(4) NetBSD Kernel Interfaces Manual AMDPM(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
amdpm -- AMD768 Power Management Controller and AMD8111 System Management
amdpm* at pci? dev ? function ?
The amdpm provides support for the AMD768 Power Management Controller and
for the AMD8111 System Management Controller.
iic(4), pci(4), rnd(4)
The amdpm driver appeared in NetBSD 2.0.
Currently, this driver does not provide any power management capabili-
ties. It does, however, provide access to the SMBus via the System Man-
NetBSD 9.0 July 7, 2016 NetBSD 9.0