- NetBSD Manual Pages
ALTMEM(4) NetBSD Kernel Interfaces Manual ALTMEM(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
altmem -- Alternative memory disk driver
altmem* at altmemdev?
The altmem driver enables use of physical memory that is normally inac-
cessible by the machine-dependent pmap(9) as a swap device.
When an alternative memory disk device is present, this device is gener-
ally preferred to hard disk-based swap space. See the swapctl(8) and
fstab(5) man pages for instructions on how to assign priorities to swap
/dev/altmem?? block mode alternative memory disk devices.
/dev/raltmem?? raw mode alternative memory disk devices.
md(4), fstab(5), swapctl(8)
The altmem device driver appeared in NetBSD 6.0.
Jared D. McNeill <jmcneill@NetBSD.org>
NetBSD 9.0 March 11, 2009 NetBSD 9.0