- NetBSD Manual Pages
YPPUSH(8) NetBSD System Manager's Manual YPPUSH(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
yppush -- force distribution of NIS map
yppush [-v] [-d domainname] [-h hostname] mapname
yppush is used to distribute a NIS map from a master server to any slave
server in the domain. The list of servers of domainname are fetched from
the NIS map ypservers.
The options are as follows:
-d domainname NIS domain to use instead of the default domain.
-h hostname Distribute map only to one host and not to the hosts in
the ypserver map.
-v Verbose. Announce what the program is doing.
domainname(1), nis(8), ypserv(8)
Charles D. Cranor
NetBSD 8.1 February 26, 2005 NetBSD 8.1