- NetBSD Manual Pages
XHCI(4) NetBSD Kernel Interfaces Manual XHCI(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
xhci -- USB eXtensible Host Controller driver
xhci* at pci? dev ? function ?
usb* at xhci?
The xhci driver provides support for the USB Extensible Host Controller
Interface, which is used by USB 1.x, 2.0, and 3.x controllers.
ehci(4), ohci(4), pci(4), uhci(4), usb(4)
The xhci driver appeared in NetBSD 7.0.
xhci driver is at best experimental.
NetBSD 8.1 January 21, 2017 NetBSD 8.1