- NetBSD Manual Pages
USSCANNER(4) NetBSD Kernel Interfaces Manual USSCANNER(4)
Powered by man-cgi (2021-03-02).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
usscanner -- driver for some SCSI-over-USB scanners
usscanner* at uhub?
scsibus* at usscanner?
ss* at scsibus?
The usscanner provides support for some scanners based on non-standard
SCSI-over-USB, e.g., HP5300C.
The usscanner driver works with the following scanners:
HP ScanJet 5300C
scsi(4), usb(4), uscanner(4), pkgsrc/graphics/sane-backends
The usscanner driver appeared in NetBSD 1.6.
NetBSD 8.1 January 11, 2001 NetBSD 8.1