- NetBSD Manual Pages
GROUPMOD(8) NetBSD System Manager's Manual GROUPMOD(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
groupmod -- modify an existing group on the system
groupmod [-ov] [-g gid] [-n newname] group
The groupmod utility modifies an existing group on the system. See
group(8) for more information about EXTENSIONS. The options are as fol-
-g gid Give the numeric group identifier to be used for the new group.
Give the new name which the group shall have.
-o Allow the new group to have a gid which is already in use for
-v Enable verbose mode - explain the commands as they are executed.
This option is included if built with EXTENSIONS.
The groupmod utility exits 0 on success, and >0 if an error occurs.
group(5), group(8), user(8)
The groupmod utility first appeared in NetBSD 1.5. It is based on the
addnerd package by the same author.
The groupmod utility was written by Alistair G. Crooks <agc@NetBSD.org>.
NetBSD 8.1 November 7, 2005 NetBSD 8.1