- NetBSD Manual Pages
GROUPADD(8) NetBSD System Manager's Manual GROUPADD(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
groupadd -- add a group to the system
groupadd [-ov] [-g gid] [-r lowgid..highgid] group
The groupadd utility adds a group to the system. See group(8) for more
information about EXTENSIONS. The options are as follows:
-g gid Give the numeric group identifier to be used for the new group.
-o Allow the new group to have a gid which is already in use for
Set the low and high bounds of a gid range for new groups. A new
group can only be created if there are gids which can be assigned
inside the range. This option is included if built with
-v Enable verbose mode - explain the commands as they are executed.
This option is included if built with EXTENSIONS.
The groupadd utility exits 0 on success, and >0 if an error occurs.
group(5), group(8), user(8)
The groupadd utility first appeared in NetBSD 1.5. It is based on the
addnerd package by the same author.
The groupadd utility was written by Alistair G. Crooks <agc@NetBSD.org>.
NetBSD 8.1 November 7, 2005 NetBSD 8.1