- NetBSD Manual Pages
CXDTV(4) NetBSD Kernel Interfaces Manual CXDTV(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
cxdtv -- digital video driver for Conexant CX2388x based cards
cxdtv* at pci? dev ? function ?
The cxdtv driver provides support for digital video cards based on the
Conexant CX23881, CX23882, CX23883, and CX23884 multimedia bridges.
Supported cards include:
· ATI HDTV Wonder (digital-only)
· pcHDTV HD5500
The cxdtv device driver first appeared in NetBSD 6.0.
The cxdtv driver was written by Jonathan A. Kollasch
<jakllsch@NetBSD.org> and Jared D. McNeill <jmcneill@NetBSD.org>.
The cxdtv driver lacks support for analog video capture, analog audio
capture, FM tuning, and the IR receiver.
NetBSD 8.1 August 13, 2011 NetBSD 8.1