- NetBSD Manual Pages
CGFOUR(4) NetBSD/sparc Kernel Interfaces Manual CGFOUR(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
cgfour -- Sun 8-bit color frame buffer
cgfour0 at obio0 addr 0xfb300000 level 4 (sun4/300)
cgfour0 at obio0 addr 0x0b300000 level 4 (sun4/100)
The cgfour is a memory based color frame buffer with overlay plane. Its
pixel memory and control planes can be mapped into a user process address
space by using the mmap(2) system call. The cgfour driver supports the
minimal ioctl's needed to run Xorg(1).
sparc/bwtwo(4), sparc/cgeight(4), sparc/cgsix(4), sparc/cgthree(4),
NetBSD 8.0 February 17, 2017 NetBSD 8.0