- NetBSD Manual Pages
CGEIGHT(4) NetBSD/sparc Kernel Interfaces Manual CGEIGHT(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
cgeight -- Sun 24-bit color frame buffer
cgeight0 at obio0 addr 0xfb300000 level 4 (sun4/300)
cgeight0 at obio0 addr 0x0b300000 level 4 (sun4/100)
The cgeight is a memory based color frame buffer. Its pixel memory can
be mapped into a user process address space by using the mmap(2) system
call. The cgeight driver supports the minimal ioctl's needed to run
sparc/bwtwo(4), sparc/cgfour(4), sparc/cgsix(4), sparc/cgthree(4),
NetBSD 8.0 February 17, 2017 NetBSD 8.0