- NetBSD Manual Pages
RTSOLD(8) NetBSD System Manager's Manual RTSOLD(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
rtsold -- router solicitation daemon
rtsold and rtsol have been removed from NetBSD as their functionality is
now included in dhcpcd(8).
For example to send a routing solicitation message and print information
about it without changing the actual routing table:
dhcpcd -dB6T --nodhcp6 <interface>
NetBSD 8.0 October 12, 2014 NetBSD 8.0