- NetBSD Manual Pages
PAM_LOGIN_ACCESS(8) NetBSD System Manager's Manual PAM_LOGIN_ACCESS(8)
Powered by man-cgi (2021-03-02).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
pam_login_access -- login.access PAM module
[service-name] module-type control-flag pam_login_access [options]
The login.access service module for PAM provides functionality for only
one PAM category: account management. In terms of the module-type param-
eter, this is the ``account'' feature.
Login.access Account Management Module
The login.access account management component (pam_sm_acct_mgmt()),
returns success if and only if the user is allowed to log in on the spec-
ified tty (in the case of a local login) or from the specified remote
host (in the case of a remote login), according to the restrictions
listed in /etc/login.access.
login.access(5), pam.conf(5), pam(8)
The login.access(5) access control scheme was designed and implemented by
The pam_login_access module and this manual page were developed for the
FreeBSD Project by ThinkSec AS and NAI Labs, the Security Research Divi-
sion of Network Associates, Inc. under DARPA/SPAWAR contract
N66001-01-C-8035 (``CBOSS''), as part of the DARPA CHATS research pro-
NetBSD 8.0 January 24, 2002 NetBSD 8.0