- NetBSD Manual Pages
IPWCTL(8) NetBSD System Manager's Manual IPWCTL(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
ipwctl -- configure Intel PRO/Wireless 2100 network adapter
ipwctl [-i] iface
ipwctl [-i] iface -r
The ipwctl utility controls the operation of Intel PRO/Wireless 2100 net-
working devices via ipw(4) driver.
You should not use this program to configure IEEE 802.11 parameters. Use
The options are as follows:
Display adapter's internal statistics.
-i iface -r
Display the radio switch state (on or off).
The firmware, loaded automatically, is not shipped with NetBSD; install
the pkgsrc/sysutils/ipw-firmware package. The original archive is avail-
able from Intel at: .:
ipw2100-1.2.fw BSS mode (connection to an access point) firmware
ipw2100-1.2-i.fw IBSS mode (point-to-point connection) firmware
ipw2100-1.2-p.fw Monitor mode firmware
ipw(4), ifconfig(8), pkgsrc/sysutils/ipw-firmware
The ipwctl utility and this man page were written by Damien Bergamini
NetBSD 8.0 April 17, 2006 NetBSD 8.0