- NetBSD Manual Pages
CIR(4) NetBSD Kernel Interfaces Manual CIR(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
cir -- Consumer IR (remote control) driver
cir* at irbus?
The cir provides access to consumer infrared devices such as remote con-
trol receivers and transmitters.
The cir driver appeared in NetBSD 1.6.
This device is not yet functional.
NetBSD 8.0 December 29, 2010 NetBSD 8.0