- NetBSD Manual Pages
UYAP(4) NetBSD Kernel Interfaces Manual UYAP(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
uyap -- USB YAP phone firmware loader
uyap* at uhub?
The uyap driver downloads firmware into a YAP phone. The device will
then disconnect and reappear as a composite device with two audio pipes
(handled by uaudio(4)) and a HID device (handled by uhid(4)).
uaudio(4), uhid(4), usb(4)
The uyap driver appeared in NetBSD 1.6.
NetBSD 7.1.2 January 2, 2001 NetBSD 7.1.2