- NetBSD Manual Pages
UVSCOM(4) NetBSD Kernel Interfaces Manual UVSCOM(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
uvscom -- USB support for SUNTAC Slipper U VS-10U serial adapters driver
uvscom* at uhub?
ucom* at uvscom?
The uvscom driver provides support for the SUNTAC Slipper U VS-10U chip.
Slipper U is a PC Card to USB converter for data communication card
adapters. It supports DDI Pocket's Air H" C@rd, C@rd H" 64, NTT's P-in,
P-in m@ster, and various other data communication card adapters.
The device is accessed through the ucom(4) driver which makes it behave
like a tty(4).
tty(4), ucom(4), usb(4)
The uvscom driver first appeared in FreeBSD and later in NetBSD 1.6.
NetBSD 7.1.2 May 21, 2001 NetBSD 7.1.2