- NetBSD Manual Pages
CGTWO(4) NetBSD/sparc Kernel Interfaces Manual CGTWO(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
cgtwo -- Sun 8-bit color frame buffer
cgtwo* at vmes0 addr 0xff400000 level 4 vect 0xa8
The cgtwo is a memory based color frame buffer. Its control pixel memory
can be mapped into a user process address space by using the mmap(2) sys-
tem call. The cgtwo driver supports the minimal ioctl's needed to run
bwtwo(4), cgthree(4), cgfour(4), cgsix(4), cgeight(4), tcx(4)
NetBSD 7.1.2 June 23, 1996 NetBSD 7.1.2