- NetBSD Manual Pages
YPPOLL(8) NetBSD System Manager's Manual YPPOLL(8)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
yppoll -- ask version of NIS map from NIS server
yppoll [-T] [-h host] [-d domain] mapname
yppoll asks a NIS server process for the order number and which host is
the master server for mapname.
The options are as follows:
-T Use TCP protocol instead of UDP for request if the -h option is
Ask the NIS server process running on host for information about
mapname. If host is not specified, the server polled is the
default server returned by ypwhich(1).
Use the NIS domain domain instead of the default domain as
returned by domainname(1).
domainname(1), ypcat(1), ypmatch(1), ypwhich(1), nis(8), ypbind(8),
Theo de Raadt and John Brezak
NetBSD 7.1.2 January 25, 2008 NetBSD 7.1.2